Windows 10 Mobile Build 10536 już dostępny do pobrania!

Microsoft zrobił nam niespodziankę i już teraz możemy pobrać najnowszy system Windows 10 Mobile w wersji Build 10536. Aktualizacja jest dostępna wyłącznie dla uczestników programu Windows Insider przy ustawionej opcji Fast Ring. Sprawdźcie dostępność aktualizacji w Waszych telefonach.

[notice]Jeżeli aktualizujecie telefon z wersji Build 10512 to otrzymacie dwie aktualizacje. W aktualizacjach zobaczycie dwie pozycje Build 10514 oraz Build10536.1000. Po wgraniu tych poprawek otrzymacie docelową aktualizację Build 10536.1004. Proces ten może nieco wydłużyć czas potrzebny na wykonanie aktualizacji. Możecie również wrócić do systemu Windows Phone 8.1 a następnie bezpośrednio wgrać wersję 10536.1004.[/notice]

Jakie zostały wprowadzone poprawki?

  • Aplikacja Insider Hub jest ponownie dostępna.
  • Mobilny hotspot funkcjonuje poprawnie.
  • Wprowadzanie głosowe zostało zaktualizowane i otrzymało wsparcie dla rozpoznawania języka japońskiego i angielskiego (Indie).
  • Single hop updates are again available from Windows Phone 8.1 to Windows 10 Mobile Insider Preview for all devices.
  • Dwuetapowa weryfikacja została poprawiona w trakcie konfiguracji urządzenia zarówno dla tekstu jak i weryfikacji telefonu.
  • Ekran startowy ładuje się teraz poprawnie zamiast wyświetlanego napisu „Ładowanie” wyświetlanego po zrestartowaniu urządzenia (W dalszym ciągu szukamy rozwiązania dla ekranu ładowania, który pojawia się czasem nawet na kilka sekund).
  • Ciche godziny zostały naprawione.
  • Opóźniona data i czas na ekranie blokady zostały poprawione.
  • Przybliżanie i oddalanie zostało usprawnione w aplikacji Mapy Windows.

Zaktualizowana aplikacja Zdjęcia. Aplikacja zawiera nowe funkcje, o które prosili uczestnicy programu Windows Insider. Teraz dostępny jest widok folderów, które pokazuje osobny folder dla OneDrive i innych lokalizacji jak np. karta SD.

Zdjęcia - widok folderów

Przy okazji aplikacja również przyspieszyła oraz otrzymała funkcję ulubione. Upewnijcie się, że posiadacie najnowszą wersję na Waszych telefonach (15.9).

Obsługa jedną ręką. Teraz wszystkie telefony mogą skorzystać z tej funkcji. Wystarczy przytrzymać klawisz start aby uruchomić ten tryb. Dzięki tej opcji mamy szybki dostęp do górnej części ekranu. Aby wyjść z tego trybu można nacisnąć czarny ekran lub ponownie przytrzymać klawisz start. Przy dłuższej bezczynności telefon sam opuści ten tryb.

Obsługa jedną ręką

Znane błędy:

  • Po restarcie telefonu nie zobaczysz żadnych powiadomień takich jak nowe wiadomości dopóki nie odblokujesz telefonu.
  • Aplikacja zStorage pojawi się w ustawieniach telefonu i próba jej uruchomienia spowoduje brak możliwości włączenia ustawień.
  • Automatyczne przekazywanie zdjęć do OneDrive może nie funkcjonować. Aby naprawić upewnij się, że posiadasz najnowszą wersję aplikacji OneDrive a następnie uruchom ją i sprawdź czy posiadasz włączone automatycznie przekazywanie zdjęć.
  • Insiderzy nie będą mogli przejść z trybu Slow do Fast przez jakiś czas. Błąd jest w trakcie naprawy ale możecie przywrócić telefon za pomocą aplikacji Windows Phone Recovery Tool i ustawić od razu opcję Fast.
  • Dodatkowe języki dla mowy i klawiatury nie będą dostępne przez jakiś czas. Powinny pojawić się dzisiaj w ciągu dnia.
  • Funkcje fotograficzne w telefonie Lumia 1020 nie będą poprawnie działać. Aparat w tym telefonie wymaga aplikacji Lumia Camera aby móc korzystać z takich funkcji jak DNG czy przechwytywanie w rozdzielczości 41MP.

Koniecznie dajcie znać czy udało Wam się zaktualizować telefony i jakie są Wasze wrażenia!

Źródło: Microsoft

  • Konrad Uroda-Darłak

    Super, że tryb jedno-ręczny dali dla wszystkich. Brakowało tego!

  • Arkadiusz Gołaszewski

    Lumia 925

    • Po tych aktualizacjach będzie kolejna 10.0.10536.1004.

  • Adam Fierek

    To zabawne, ze każdy build jest opatrzony listą „znanych błędów”. Jeśli wiedzą o ich, to mogą je przecież naprawić 🙂 Jesli aplikacja zStorage nie działa, to mogli ją ukryć czy coś :p z tymi powiadomieniami też nieźle – w poprzednim buildzie było ok 😉 Nie narzekam na ogólny stan systemu, bo wiem co to Insider. Po prostu z perspektywy developera, działania MS wydają się śmieszne :p

    • [boXter]

      Zawsze mogą wstrzymać udostępnianie nowej kompilacji ze względu na to że są błędy a tym czasem pozostawiają wybór testerom czy chcą instalować czy nie chcą, jeżeli przeszkadzają Ci aktualne błędy nie instalujesz, jeżeli możesz z nimi żyć instalujesz, a wypuszczają z błędami bo nie zawsze w danej chwili wiedzą jak ten błąd naprawić albo nie jest on na tyle poważny żeby uniemożliwił pracę na telefonie, jesteś deweloperem powinieneś wiedzieć jak to działa. Kiedyś nie było „beta testów” byłeś szczęśliwszy?

      • Adam Fierek

        Proszę Cię. Beta testerzy są do wyszukiwania błędów, których nie może znaleźć programista. Często większości błędów nie można znaleźć w swoim produkcie m.in ze względu na wiedze, jak z niego korzystać i na co uważać. Oni te błędy widzą, więc powinni je poprawić. Rozjaśniłoby to testerom widok na nowe błędy. Jak widzę, że coś nie działa tak jak tego oczekuję, to muszę pamiętać, czy oni już o tym wiedzą?

  • Bartek

    Warto zainstalować juz win10 czy jeszcze poczekać? Jak ogólnie to działa?

    • [boXter]

      Jak dla mnie warto chociażby po to żeby mieć wpływ na to jak będzie funkcjonowała oficjalna kompilacja, a póki co nie jest najgorzej trzeba się tylko przestawić ze starego dobrego WP na nową wizję Microsoftu.

    • Robert Kula

      Warto bo chodzi dwa razy szybciej niż poprzedni, a także szybciej niż 8.1. Jest parę drobnych błędów ale ogólnie zasuwa bez HR na lumii 930. Teraz wiem jaka moc w nim drzemie…:P

  • [boXter]

    Na mojej L930 wykryło 10.0.10514.0 i 10.0.10536.1000 ale od godziny stoi na 0%, nie pomaga restart i Soft Reset chyba trzeba będzie wrócić do WP8.1 i od nowa spróbować, chyba że macie jakiś inny pomysł.

    • Robert Kula

      Cierpliwość. U mnie przez około godzinę było na zero a robiłem dwa telefony na raz 🙂

      • [boXter]

        No powstrzymałeś mnie w ostatniej chwili… 🙂

      • U mnie stoi na zerze od siódmej rano…

        • Na Twoim miejscu czekałbym dalej. W końcu musi ruszyć.

          • Czekam… Jak nie ruszy do wieczora, to inaczej z tym porozmawiam 🙂

        • WITOLD

          u mnie ruszyło mam teraz 0% na przygotowaniu do instalacji a jak u Ciebie Marianie ????

          • WITOLD

            ruszyło już przygotowanie do instalacji aktualizacji i powolnymi kroczkami procent po procencie idzie do przodu mam juz 7%

          • U mnie bez zmian…

        • Robert Kula

          Uruchom tel ponownie i spróbuj ponownie. Na 930 poszło bez problemu ale na 535 musiałem ponowić…

          • Uruchamiałem kilka razy. Ciągle mam pasek postępu i 0%.

          • Robert Kula

            U mnie za drugim razem po godzinie czy dwóch ruszyło… Cierpliwości 🙂

          • U mnie nadal nic. Moja cierpliwość się skończyła…

    • U mnie też tak jest. Co więcej – przy poprzedniej aktualizacji też tak miałem.

      • [boXter]

        No ja tak jeszcze nigdy nie miałem dlatego wnioskowałem że coś jest nie tak, ale czekam wg zalecenia… 🙂

    • Nylu

      Poprostu czekać,u mnie tez tak bylo ale wstalem i mam już wszystko ok

    • WITOLD

      Mam tak samo od godziny

  • Paweł Głogowski

    Jakas roznica jest w plynnosci działania telefonu ? Cos jeszcze zauważyliście ?

  • systemWinx

    Za

  • systemWinx

    Mam pytanie , czemu nie mogę pobrać przez polaczenie sieciowe ?

    • [boXter]

      Chyba za dużo waży i MS dba abyś przypadkiem nie zabulił za internata monety zbyt dużo bo planu taryfowego Twojego nie zna.

  • Krzysztof Plochocki

    Ja zauważyłem problemy ze spolszczonym interfejsem, po prostu nie wszystko jest przetłumaczone, nadal nie ma dostępu do ekranu podglądu w lumi 920 (muszę wchodzić przez sysapppusher/sklep), no i problem który jest już widoczny – od 7 do 9 zeżarło mi 50% baterii… A swoją drogą lista znanych błędów mogła już zostać poprawiona skoro o niej wiedzieli… Chociaż ja dostałem 536.1000 a nie 1004

    • Sprawdź aktualizacje w telefonie. Powinna pojawić się wersja 10536.1004.

    • [boXter]

      Bakteria jak zawsze, kilka ładowań i wróci do normy (miejmy nadzieję) co do 536.1004 tak jak pisał @erura:disqus

  • [boXter]

    No i co Panowie ruszyło się coś w temacie magicznego 0%? Bo u mnie dwie godzinki już tak kwitnie, niedługo to 0% wypali ekran jak belka powiadomień w Androidzie ;-D

    • W przypadku 10514 i 10536.1000 ruszyło po godzinie a teraz przy 10536.1004 po 40 minutach.

      • [boXter]

        No to i u mnie teraz 10536.1000 po prawie 2,5h wskoczyło od razu na 32% :-D, czyli jest jak jest i tak jak pisało kilka osób „kupa” cierpliwości potrzebna 😉

        EDIT: a z 32% wskoczyło na 100% „gotowe do zainstalowania”

  • [boXter]

    A tak z innej beczki dlaczego w „Sklepie” nie mogę nigdy znaleźć aplikacji „beta” które wychodzą? Muszę linka klikać z newsów i dopiero mogę instalować.

    • Aplikacje beta nie są widoczne w Sklepie ponieważ mogą zawierać błędy. To jest takie „zabezpieczenie” żeby tylko osoby, które godzą się na błędy mogły pobierać testowe aplikacje.

      • [boXter]

        No dobra ale jak się „Godzę” to jak mam je odnaleźć? Wcześniej było prościej bo skanowałem kod QR z MSMobile w WP8.1 i leciało a teraz nie ma czytnika QR a zewnętrzna aplikacja wywala brak strony za każdym razem, czy istnieje jakiś sposób na pokazywanie tych aplikacji dla „godzących się”?

        • Możesz wejść do artykułu z telefonu i kliknąć odnośnik (ikona aplikacji) lub zeskanować kod QR zewnętrzną aplikacją. Ja korzystam z aplikacji QR Code Reader (od ShopSavvy 2011) i wszystko działa jak należy.

          • [boXter]

            OK, dzięki sprawdzę ta apkę bo na dwóch które ja instalowałem niestety nie przekierowywało do sklepu.

  • Błażej

    Witam. Mam Nokie 1020. Miałem WM10, lecz miałem problem z długim „wznawianiem” gdy powracałem do menu głównego, czasami trwało to ponad 1min ( dodam, że system wgrywałem 2 razy, przywracałem ustawienia fabryczne lecz i to nie dało rady). Obecnie wróciłem do WM8.1 i problem nie występuje. Czy u kogoś z też występuje/ występował taki problem?.

    • Wiele osób zgłasza błąd ze zbyt długim wznawianiem ekranu startowego. To wina niedopracowanego systemu. U mnie ten problem nie występował więc nie wiem czy w dzisiejszej kompilacji zostało to znacząco usprawnione.

      • PiotrK

        Michale a jak uruchomić ciche godziny. U mnie ikona z ksiezycem uruchamia na 1020 ustawienia Cortany. Coz tu nie tak.

        • Ciche godziny są częścią Cortany więc na tę chwilę nie uruchomimy tej funkcji w naszym regionie.

    • PiotrK

      Mam 1020 w Tmobile i dziala OK z nowym buildem. Po aktualizacji do 512 zrobilem HR I nie przywracalem kopii zapasowej. Teraz wgralem nowy 536 i jest OK.

      • Błażej

        czyli już w ogóle nie występuje ten problem z „wznawianiem”? pamiętam na 512 że czasami odświeżało przez parę minut, masakra.. a i jeszcze, czy są jakieś problemy z robieniem zdjęć, czy aplikacje fotograficzne dla tego modelu działają poprawnie? lub też czy zauważyłeś jakieś inne problemy. Będę wdzięczy za odpowiedź. Pozdrawiam 🙂

        • PiotrK

          Jak tylko zainstalowałem 512 i przywróciłem kopię zapasową to miałem duże problemy. Musiałem niestety zrobić Hardware Reset już bez przywracania kopii zapasowej, która generuje duże problemy w nowym, systemie. Większość problemów łącznie z tym z ekranem startowym („wznawianiem”) zniknęła. Spokojnie sobie używałem telefonu bez większych problemów. Teraz wgrałem 536 i jest super. Sugerowałbym Ci przenieść wszystkie ważne rzeczy na OneDrive i wykonać powrót do 8.1 a potem bezpośredni skok na 10536.1004. Zdjęcia

  • michalR

    Idzie jak krew z nosa, przygotowanie do instalacji utknelo na 7% i tak juz od pol godziny.

    • [boXter]

      Chwilowo rekord należy do mnie przy 10536.1000 – 2,5h na stanie 0% a potem w 30 sekund 32% i 100% więc bez stresu.

      • michalR

        jakis kulawy ten mechanizm aktualizacji, mam nadzieje ze wersje produkcyjne beda sie lepiej sprawowac w tej materii.

      • Od 7:00 mam ciągle 0% (pobieranie).

        • WITOLD

          Ja mam od 8.50 pobieranie aktualizacji i 0%

          • michalR

            u mnie pobieranie juz przeszlo, utknelo na 45 minut na 7% przygotowania, teraz wzroslo do 12% i znow wisi. lumia 635, 512RAM

          • WITOLD

            a ile trwało pobieranie aktualizacji ?

          • michalR

            jakos niespecjalnie dlugo, z godzine moze.

          • WITOLD

            dzięki bo u mnie 1.15h i dalej nic

          • michalR

            dobra, pierwszy update zrobiony, teraz 0% na docelowym 🙂 ten pioerwszy wyglada dobrze, ladnie i plynnie chodzi, plynniej niz poprzedni build, to wersja docelowa musi byc na prawde porzadna jesli chodzi o wydajnosc 🙂

          • WITOLD

            Jestem w pozytywnym szoku drgnęło po godzinie 20 minut idzie i juz mam 21% już 34%

          • michalR

            no u mnie ruszylo w koncu przygotowanie do instalacji, juz 50% w ciagu paru minut nabilo.

          • WITOLD

            super i mnie teraz zatrzymało sie na 34%

          • Dawid Lorek

            U mnie od 1 w nocy do teraz jest 0% . Nie wiem czemu az tak dlugo.

          • PiotrK

            Jak macie możliwość podejrzeć transfer po necie to zobaczycie, że MS steruje przepływem. Miałem przypadek, że szło jak krew z nosa 230kbps a znowu innym razem 800MB ściągnął z prędkością 10Mbps. Więc najlepiej zostawić na noc i spać spokojnie. Pozdrawiam.

          • WITOLD

            chyba trzeba czekać i myślę że wszystko sie uda

          • WITOLD

            no już mam przygotowanie do instalacji ale jak na razie 0%

          • michalR

            u mnie z 50% zrobilo sie nagle 100% i pierwszy reset, kreca sie trybiki…

          • WITOLD

            to fajnie

        • Nylu

          Bo oni prace zaczynają od 8

    • WITOLD

      Ja już od godziny z 512 mam 0% na lumi 930

    • WITOLD

      Też zatrzymało się na 7% od 5minut i stoi

  • Lukasz

    co daje (ale tak faktycznie) HR po aktualizacji?

  • Bartosz

    Czy to jest juz ostateczna i stabilna wersja windows 10.. Lepiej zostac przy windows phone 8.1 czy przejsc na 10?

    • Maciej

      Juz 10512 jest spoko.

    • michalR

      To jest wciaz Technical Preview, nie bylo jeszcze premiery produkcyjnej.

      • Bartosz

        Czyli trzeba poczekac pod koniec roku na premiere? ;p

        • michalR

          no jakos tak, wszyscy liczymy ze nastapi ona w pazdzierniku ale nie podano oficjalnej daty jeszcze.

  • Iks

    Swietnie tez dziala opcja Szczegóły w menu aktualizacji. Po kliknieciu Edge wywala, że nie może odnaleźć strony

    • michalR

      uroki beta wersji 😉

      • Iks

        Raczej niedopracowana pomoc dla bety

        • michalR

          pomocy w becie to bym sie w ogole nie spodziewal, kazdy instaluje na wlasna odpowiedzialnosc.

  • systemWinx

    Powiedzcie mi proszę jak mogę pobrać przez dane sieciowe ? Bo nie mam dostępu do wifi 🙁

    • [boXter]

      Jak masz w pobliżu drugi telefon z WM lub Robotem przełóż sobie karty i zrób ruter z którym będziesz mógł się połączyć po WiFi

  • michalR

    no to sie zainstalowalo, cala operacja trwala jakies 4h.

    • Iks

      U mnie na N930 obydwa updaty nie wiecej niz 45 min. Co wy macie w tych telefonach ze tak zamula. Chyba ze powolnie wifi wam pliki zasysalo

  • Torro Rosso

    Od wczoraj utknalem na 0%, dzisiaj jestem juz podpiety do WiFi 5 godzin i dalej 0%…Noz k…a

    • Torro Rosso

      A teraz mi wyskoczylo w koncu, ze aktualizacje sa dostepne i pojawil sie przycisk pobierz. Po nacisnieciu mam pobieranie aktualizacji: 0%… Oszaleje

      • Torro Rosso

        Po kilku(nastu) godzinach czekania, w koncu zobaczylem skok z 0% do 40%, a 30 sekund pozniej 100% i przygotowanie do instalacji. Jest nadzieja, ale za ten mechanizm M$ ma u mnie w ryj. Nie powiedza, ze nie przygotowali sie na napor uzytkownikow, bo przeciez to nadal jest tylko Insider Preview. Co bedzie, jak puszcza go do produkcji?? Strach pomyslec…

        • Darek Cullen

          Nie martw się. U mnie to samo. Od 3 godzin 0% ;/

  • Krimek

    U mnie poszło w 2 godziny może chwilkę dłużej całość. Ogólnie system działa dużo płynniej, a co najważniejsze bateria nie leci na łeb na szyje i telefon przestał się praktycznie grzać. Jak dla mnie dalej Edge do poprawy (strona domowa, wyszukiwarka, ogólna stabilność i poprawa szybkości) do poprawy

  • Marcin

    Znowu usunęli google z Edge :/

  • Marcel

    Czas napisać coś po 3h używania nowego buildu na słuchawce 512mb ram a dokładnie lumia 520. Jest to pierwszy stabilny system, żadniej aplikacji nie wyrzuca jak we wcześniejszych buildach. Wszystko działa bardzo szybko, edge, muzyka itd. Sklep ma lekki problem z pobieraniem aktualizacji, mam nadzieje że aktualizacja sklepu która się aktualnie pobiera ustabilizuje aplikacje. Bateria trzyma 3h i mam 15%, w innych buildach ponoć po paru ładowaniach wszystko wróciło do normy 🙂

  • Adam Fierek

    Na Lumii 1320 działa pięknie. Z początku trochę sklep wariował, ale to przez updejty. Jedyne, co mnie rozczarowało, to to, że Project Astoria nie działa u mnie 😛

    • Daniel Piotrowski

      dokładnie – o to miałem pytać – czy Wam też padła Astoria 🙁 może wymaga HR !

      • Adam Fierek

        Dziś to sprawdzę. Będę robił HR, bo nie działa mi budzik (wyświetla tylko powiadomienie w tle – widać je po rozwinięciu powiadomień – żadnego dźwięku)

  • Jacek Sowiński

    Jak na razie to nie mogę wejść do sklepu . Reszta działa .

  • Bartek

    A ktoś wie czy sie da popaczyć konta pocztowe pod outlookiem?

  • Adam0097

    Działa już dual sim? Tak aby z jednej karty dzwonić a drugiej korzystać z internetu?

    • Działa. Tylko po aktualizacji musiałem wyłączyć żądanie kodu PIN. Inaczej telefon nie logował się do sieci

  • Piotr

    A u mnie w ogóle build 10536 nie chciał się zainstalować na buildzie 10512. Za każdym razem wyskakiwał błąd usługi Windows Update 0x800705b4. Musiałem wrócić do Windows 8.1 a dopiero potem mogłem zainstalować nowy build. Instalacja trwała bardzo długo.

    • Mały Smok

      Miałem ten sam problem ”błąd usługi Windows Update 0x800705b4” i mi wystarczyło wyczyścić pamięć telefonu.
      Lumia 625

  • Nizina

    Co do błędów to mam pytanie jak naprawić to że nie moge w ogóle odblokować telefonu jak przesuwam ekran blokady to nie mam żadnej klawiatury i nie moge nic wpisać?

  • WITOLD

    DZISIEJSZE AKTUALIZACJE NA NAJNOWSZYM BUILDZIE

  • Adam Fierek

    Czy tylko mi się zawiesza budzik na tym buildzie? Sprawdzałem go 3 razy ustawiając na np 10 minut i się odzywał, a rano tak po prostu nie zadzwonił, mimo że był włączony 😛

    • WITOLD

      zaraz sprawdzę ustawiłem czekam

      • Krzysztof Plochocki

        Ja zauważyłem coś ciekawego a propos budzika i włączania drzemki, budzik zadziałał, bez problemu, i włączyłem drzemkę na 5 min, ekran był podświetlony przez 2 minuty, o czym przygasł gdzieś o 50% na kolejną minutę i dopiero się wyłączył… Sytuacja jest powtarzalna, także przy wyłączeniu budzika i kolejnych drzemkach, także to nie jednorazowy przypadek. Według mnie po naciśnięciu klawisza drzemki ekran powinien od razu się wyłączyć bądź góra po 15 sekundach, a tak to wisi włączony. Ale tak to z budzikiem wszystko ok 🙂 Działa na L920 (jeszcze)

    • WITOLD

      dzwoni normalnie L930

      • Adam Fierek

        To w takim razie problem jest tylko u mnie :< spróbuję zmienić dźwięk, może coś pomoże.

        • Adam Fierek

          Wygląda na to, że hard reset rozwiązał mój problem 😉

  • Jacek Sowiński

    Brak NIE MOGĘ DODAĆ DO KONTAKTÓW MOICH DZWONKÓW

  • Adam Fierek

    Jakby ktoś miał problemy z pobraniem podpowiedzi do klawiatury – jeśli wykonało się hard reset trzeba ponownie się zapisać do insidera i wymusić pobranie polskiej klawiatury 😉

    • Mariusz Topolski

      Robiłem HR i zapisałem się do insidera i nie chce mi pobrać podpowiedzi-próbuje i z powrotem wymaga uwagi.

  • Damian Szypulski

    Nie wiem czy tylko u mnie ale bateria szybciej pada 🙁

    • kszybiak

      U mnie jest to samo Lumia 920 🙁

  • kszybiak

    Zauważyłem dzisiaj, że jak telefon jest w ładowaniu to nie działają alarmy 🙁 Ktoś miał coś takiego?

  • Dawid Pobutkiewicz

    U mnie na l635 Edge non stop się wyłącza przy wejściu chociażby na ta stronę, youtube i wiele innych

  • Szymek Dudek

    Mam pytanie: Kiedyś na lumi 535 miałem win 10 ,ale bateria krótko działała i telefon bardzo wolno chodził przez co wróciłem do win 8.1 . Czy dalej bateria krótko trzyma i czy opłaca się wrócić do win 10?

    • Najlepiej sprawdzić samemu jak działa obecna kompilacja. Zawsze możesz wrócić do systemu WP8.1. Po aktualizacji do W10M przywróć ustawienia fabryczne.

      • Szymek Dudek

        Wróciłem do systemu W10M. Mam pewien problem: Podczas rozmów nie gaśnie ekran. Wie ktoś co z tym zrobić? (L535)

        • Przywróć ustawienia fabryczne.

          • Szymek Dudek

            Przywróciłem. Nadal nie gaśnie.

  • Adam Olszewski

    witam, mam pytanie, na nokii lumii 535 z systemem win10 nie mam ani daty, ani godziny na ekranie blokady :/ da sie jakos to naprawic?

    • Wyłącz i włącz telefon. Ewentualnie przywróć ustawienia fabryczne.

  • Witam,

    mam problem, kupiłem sobie lumię 950 i nie mogę pobrać aktualizacji telefonu. Nie pobierają mi się też aplikacje i ich aktualizacje.
    To wina mojego egzemplarza czy niedopracowanego softu?
    Nie wiem, czy mam zwracać telefon do sklepu…

    Może jest jakiś sposób na aktualizację telefonu przez kompa?

    Pozdrawiam,

    • Skorzystaj z aplikacji Windows Device Recovery Tool. Aplikacja zaktualizuje oprogramowanie telefonu oraz wersję systemu. Po aktualizacji będziesz posiadał system w wersji 10586.11. Po tym zabiegu wejdź do aktualizacji telefonu i pobierz kolejną aktualizację systemu do wersji 10586.29. Daj znać czy się udało.

      WDRT: http://www.microsoft.com/pl-pl/mobile/pomoc/faq/?action=singleTopic&topic=FA142987

      • Zostawiłem tel na noc, bo coś tam słabawo pobierał, co chwila się zatrzymując – do rana pobrał całość. Jak wróciłem z pracy, zaktualizował się do wersji .29 i teraz telefon działa poprawnie. Mogę ściągać aplikacje i wszystko działa jakoś lepiej. telefon się nie grzeje (wczoraj grzał się piekielnie, jak napotkał jakiś sobie tylko nieznany opór materii)

        • Jak widać przy okazji rozwiązaliśmy jeszcze drugi problem 🙂

  • Arek

    Mam pytanie: bardzo brakuje diody powiadomień w Lumii 735(tzn. ona jest ale nie działa przy Windows 8 Mobile). Czy pobierając Windows 10 Mobile ta dioda zacznie działać? Dzięki z góry i pozdrawiam

    • Wygląda na to, że żaden system (WP8.1, W10M) nie umożliwi skorzystania z diody.