Czy jesteście zadowoleni z systemu Windows 10 Mobile Build 10586.218?

Przedwczoraj Microsoft udostępnił system Windows 10 Mobile w wersji Build 10586.218 z rozgałęzienia Threshold 2 w oficjalnym kanale dystrybucyjnym oraz w programie Windows Insider w kręgu Release Preview. Jestem ciekawy jaka jest Wasza opinia o najnowszej kompilacji. Zapraszam do wzięcia udziału w ankiecie.

Windows 10 Mobile Build 10586.218

Na co dzień korzystam z systemu w rozgałęzieniu Redstone 1 a na drugim telefonie posiadam najnowszą kompilację systemu z rozgałęzienia Threshold 2. Według mnie system działa tak samo jak poprzednia wersja oznaczona numerem Build 10586.164.

Poprawiono kilka drobnych błędów takich jak jaśniejące tło na liście aplikacji oraz problem z przewijaniem muzyki w odtwarzaczu Muzyka Groove. Lista poprawek jest znacznie dłuższa jednak nie zobaczymy ich w codziennym użytkowaniu bowiem są to poprawki wykonane wewnątrz systemu.

Zapraszam do wzięcia udziału w poniższej ankiecie oraz do dzielenia się Waszymi opiniami w komentarzach poniżej. Zdaję sobie sprawę z tego, że nie wszyscy jeszcze otrzymali oficjalną aktualizację dlatego w ankiecie pojawiły się dodatkowe opcje. Pamiętajcie, że możecie wgrać system Windows 10 Mobile już teraz korzystając z tego poradnika.


  • Krzysztof Łoziński

    Do poprawy słownik jeszcze został oraz niektóre aplikacje systemowe

  • Vaalandil Númen

    Jest fajnie, ale Groove dalej się dławi. Przeskoki na ekranie blokady zniknęły, ale dodanie utworów do biblioteki to masakra – nie wszystkie się wczytują, trzeba nieraz zmieniać nazwy folderów lub kilka razy ponownie uruchamiać telefon. Reset telefonu na nic się tu nie zdaje, chyba że to wina mojej karty pamięci, która w jakiś sposób się gryzie z Lumią(formatowałem ją pod 10tką i wgrywałem ponownie pliki „na świeżo”). Dodatkowo przy wybraniu „odtwórz losowo wszystkie” bądź wybraniu jednego utworu z listy i zaznaczeniu w playerze opcji „losowo”, Groove wybiera z wszystkich utworów w bibliotece tylko niewielką część i dodaje je do odtwarzanych.
    Zgodzę się też, że trzeba by dopieścić słownik, reszta póki co na razie bez zarzutu.

    • Sebastian Florek

      Mnie na PC Groove tak działa. Też muszę usuwać katalogi i je przywracać :/ W telefonie z poziomu eksploatatora uruchamiam piosenkę i wtedy te nowe się dodają, na PC ten sposób u mnie nie działa

      • Vaalandil Númen

        Na Lumii też właśnie odtwarzałem przez eksplorator – czasami dodawało utwory, a czasami nie. :/ Ogółem namęczyłem się prawie 2h, żeby wszystko dodało, ale przez problem z odtwarzaniem losowym nadal jest do bani.

      • Krzysiek

        Ja jak dodałem bibliotekę z muzyką to Groove na PC trzeci dzień ją mieli… A tylko 30GB… Na dodatek robi to paczkami po 120-160 utworów i wszystkie tytuły sobie cache’uje dławiąc przy tym i5 z 16GB ramu… To się nazywa optymalizacja 🙂

  • leaa

    W ankiecie powinna być jeszcze odpowiedź, tak ale wkurzają mnie wprowadzone poprawki w redstone ktore nigdy nie pojawia się w th2 chociaż to nie problem żeby je wprowadzić:)

    • Sode no Shirayuki

      Jakie są to zmiany?

      • leaa

        Słownik, ulepszony pasek, lepszy odtwarzacz video xd

  • Krzysiek

    Chciał bym w końcu z asystentką parę słów po polsku zamienić… Zakładam że będzie potrafiła głosowo wybrać numer telefonu do brata, albo nawigację mi ustawić… A tak to już jest wieeelki postęp 😀

  • Adulek92

    Mam lumie 735 i według mnie nadal powinni popracować nad żywotnością baterii (trochę mnie irytuję jak szybko spadają %), kolejna sprawa to Outlook, w którym większe wiadomości z obrazkami nie zawszę się wczytują, widać tylko temat i biały wyświetlacz, kolejna rzecz to słownik oraz to, że nie można w pewnych aplikacjach schować paska nawigacyjnego. Build 218 moim zdaniem działa szybciej i sprawniej tak samo jak przeglądarka Edge. Ogólnie jest coraz lepiej.

  • Tomek Wolniewicz

    Na Lumii 820 chodzi bardzo ładnie, słownik do poprawy. Czemu Muzyka Groove nadal nie ma żadnej ikonki? To jest błąd czy celowe działanie?

  • Nie jestem zadowolony. Po raz pierwszy telefon ma problemy z łączeniem się z sieciami wi-fi, nieodebrane połączenia lądują na skrzynce głosowej, zestaw głośnomówiący albo się nie paruje albo ze sporym opóźnieniem, bateria schodzi szybciej. Jak dla mnie regres w stosunku do .168, który chodził lepiej. Sklep wariuje przy pobieraniu. Jedyny plus to brak błędu tła. System stawiany od zera i po factory reset.

    • marcin

      Na L930 mam pustą ikonę Groove i pogody, poza tym jest ok, bateria tak samo jak na poprzednim buildzie, aplikacje również bez problemu działają

  • Sode no Shirayuki

    Nie zauważyłem żadnych problemów. Oprócz zagubienia się jednego albumu spośród 11gb muzyki. Lecz po odtworzeniu z eksploratora, nie minęła minuta a wszystko wróciło na swoje miejsce. Bardzo udana wersja, jeszcze 2-3 i poziom wykonania/funkcjonowania będzie wysoki. Aktualizowany prosto z 8.1 poprzez 107. bez HR. Wszystkie 80-100 aplikacji działa bez problemu

  • Andrzej S

    Ogólnie na + w porównaniu na b.164 jeśli chodzi o L950/950XL-DS.
    Jedynie problem mam taki, że na l950Xl-DS nie mogę ustawić (brak opcji) wibracji po odebraniu telefonu oraz zaginęły mi SMSy po przywróceniu do ustawień fabrycznych.

  • kaszana81

    Dostępny nowy bulid

    • Andrzej S

      czego build ?

      • kaszana81

        10 na fast bodajże

        • Andrzej S

          no to jak już to nowy build RS 😉

          • kaszana81

            Raczej

  • Ariel Święcon

    A jak znalezc krag release preview bo u mnie sa tylko slow, fast i production? Bardzo prosze o podpowiedz

    • Leonid

      najwyraźniej masz niezaktualizowany Insider. Powinien Ci się dociągnąć configuration file i po jego instalacji pojawiają się nowe kręgi.

      • Ariel Święcon

        Wczoraj odinstalowalem insidera i zainstalowalem ponownie. Nic nie pomaga

  • bbk66

    a mogłem kupić szajsunga ……………..

  • bbk66

    poprawią jedno a kolejne się wysypuje i tak w koło//lumia 640xl ds

  • Michał Wolanowski

    byłem bardzo zadowolony z tego builda aż tu nagle przestało łapać kartę SIM, przywracałem ustawienia fabryczne nic nie dało. Teraz robie WRDT no i wracam do 8.1 szkoda (Lumia 820) może to bład hardware, zobaczy się jak 8.1 będzie działać

  • DzieX

    Nie jestem – znowu nie ma nagrywania!

  • Andrzej S

    Czy wiadomo kiedy naprawią błąd kiedy telefon jest w trybie oszczędzania baterii i pobiera więcej prądu niż w normalnym trybie ?? bo z tego co widzę chyba MS o tym zapomniał we wszystkich buildach i nie ważne czy to oficjalny build dla L950/950XL czy też Insider L1320

  • Marcin

    Na Lumii 640LTE nie odczuwam różnicy między buildem .164 poza tym, że kilka razy dziennie telefon traci połączenie z siecią na kilka sekund.

  • Bart

    Odkąd wskoczyłem z 8.1 na 10 zauważyłem wyraźnie że telefon zwolnił.
    Aplikacje i programy nie otwierają się tak szybko jak wcześniej.
    Zastanawiam się czy po prostu moja L930 nie jest trochę za słaba na 10-tke.
    System wgrywałem na wszystkie możliwe sposoby i po prostu jest wszystko wolniejsze niż na 8.1.

    Jeżeli chodzi o baterię tak jak niektórzy piszą to norma że telefon wytrzymuje od 1 do 2 dni i tego NA PEWNO nikt nie zmieni.
    Słuchawki w tych czasach są po prostu stworzone do leżenia na ładowarkach.

    • PaBlo

      Patrząc na specyfikację naszych L930 i dzisiejszych wynalazków MS to nasze słuchawki wcale nie wypadają tak blado a pod niektórymi względami biją „nowości” 🙂

  • kiełbasa13

    Wcześniej miałem 8.1 i zrobiłem update do 10. Póki co zauważyłem tylko problem z dotykiem, chodzi jakoś dziwnie i topornie.Górna belka nie zawsze chce mi się wysuwać, tak jakby dotyk nie łapał, przewijanie stron, listy aplikacji też potrafi się przyciąć albo przewija się raz wolno a raz za szybko, poza tym póki co system działa ok.

  • Błąd 0x80070057
    Próbowałem już wszystkiego

  • PaBlo

    Na mojej L930 PL CV wszystko chodzi szybko i sprawnie, bateria wytrzymuje 1,5 dnia. Mam jednak wrażenie, że po kilku dniach (podobnie jak w przypadku .164) telefon zaczyna się zapychać… kafelki przestają się prawidłowo odświeżać – zwłaszcza Wiadomości i Pogoda. Po ponownym uruchomieniu tel. wszystko ponownie wraca do normy jednak tylko na jakiś czas…. Nie wiem czy ktoś to również zauważył (identycznie miałem przy .164) po kilku dniach prawidłowej pracy, Microsoft Health przestaje zliczać kroki z czujników tel. a z jego menu w Device settings znika opcja ustawień telefonu. Coś dziwnego dzieje się również w dodatkach a konkretnie w Dane o ruchu Lumia znika możliwość włączania lub wyłączania zbierania informacji a program informuje, że „Nie masz żadnych aplikacji, które korzystają z danych o ruchu”. Czy ktoś z Was zaobserwował coś podobnego na swojej słuchawce?

    • Bart

      Ja mam Dane o ruchu w Ustawieniach,Prywatność – Ruch. Także mam L930

      • PaBlo

        W ustawieniach prywatności masz Dane Ruchu… Ja pisałem o Dane O Ruchu Lumia które znajdują się w dodatkach.
        Jeszcze wczoraj mogłem np. zablokować możliwość przesyłania informacji do MS o moim poruszaniu się. Przy włączonej opcji można sprawdzić najczęściej odwiedzane miejsca…
        Po prostu w tym samym czasie zniknęły ustawienia w Danych o Ruchu Lumia i możliwość korzystania z czujników przez Microsoft Health…

        • Bart
          • PaBlo

            Ja niestety jestem zdany na czujniki telefonu… Nie wiem dlaczego tak się dzieje.
            Może ktoś zauważył podobny objaw u siebie…?
            Jak już pisałem wyżej, na .164 też tak było. Przez kilka dni liczy poprawnie kroki, potem przestaje zliczać, z menu Microsoft Health znika możliwość ustawień telefonu a w dodatkach coś dziwnego dzieje się z Danymi o Ruchu Lumia…

          • Leszywoj

            A mam pytanie. Czytałem nieraz, że ludzom kończyły się jakieś problemy, gdy po aktualizacji do W10M zrobili reset do ustawień fabrycznych. Faktycznie warto to zrobić?

          • PaBlo

            Jak masz poważne problemy to tak…. Ale bez przywracania kopii. Czyli czeka Cię ustawianie kont poczty, wyszukiwanie dźwięków (jeśli korzystasz z zewnętrznych) itp… W przypadku moich problemów ze zliczaniem kroków, pomagało to tylko na kilka dni….

    • Jarek

      Na mojej Lumii 630 też system w Insider się dławi nawet po dobie pracy, myślałem, że to przez 512MB RAM a jednak nie tylko ja tak mam. Codziennie muszę uruchamiać telefon od nowa, bo czasami po dobie chodzi jak Android 2.3 a w dodatku wywala z apek. Po restarcie – jak ręką odjął i śmiga prawie jak 8.1

    • Karin Brown

      640 i tez mi muli po paru dniach. Najbardziej to w edge widać. Zaladuje strone po czym przez kilkanaście sekund jest bialy ekran za nim pokaze się strona. Reset telefonu i znowu przez dzień 2 jest dobrze. na .164 absolutnie takich problemów nie miałem. Bardzo zaluje ze zrobiłem aktualizacje.

    • Kasia Banucha

      U mnie na L830 kafelek pogody przestaje odświeżać już po kilkunastu minutach.Po ponownym uruchomieniu jest ok…na kolejne kilkanaście minut.

  • Marcin Kaczmarek

    Mam pytanie o GPS. Posiadam Nokie Lumie 830. Wcześniej po instalacji Win10 Nie łapało sygnału, telefon nie potrafił określić mojej lokalizacji przy aplikacji „Mapy” (tak jak bym stał w miejscu bądz w ogóle nie odnajdywał). Nie ważne czy uruchomiłem WiFi, mobilny Internet czy włączyłem tryb samolotowy. Restart telefonu, ustawienia fabryczne nie pomagały. Może co jakiś czas działało prawidłowo. Na Win 8.1 nie mam z tym najmniejszego problemu. Musiałem przywrócić w serwisie stare oprogramowanie (przez WDRT nie udało się zainstalować). Czy w obecnej wersji też macie ten problem? Zastanawiam się nad instalacją ale wolę mieć pewność.

    • Marcin Kaczmarek

      I pytanie czy od razu wyszukuje wam lokalizację w której się znajdujecie? Czy trwa to pół godziny…?

    • zbigniew M

      a też mam Lumie 830 mam wgrane 218 i chodzi mi nawet lepiej jak na poprzedniej komplikacji sprawdzałem nawigację działa bez problemu jest także nawigacja głosowa lokalizacja załapuje bardzo szybko ogólnie jestem zadowolony nawet bateria dłużej wytrzymuje

  • Leszywoj

    Cześć.
    Mam Lumię 640 LTE CV PL i mam pewien problem. Po aktualizacji do W10M nie mam nigdzie ustawień przesyłania danych komórkowych. Nie mogę ustawić limitu, sprawdzić ile zostało już zużytego transferu danych, nic.
    Czy W10M tego nie obsługuje tylko leci z pakietem aż się nie wyczerpie?

    • PaBlo

      Kolego, Sieć i połączenia bezprzewodowe, Zużycie Danych a potem EDYTUJ. Tam możesz ustawić to co chcesz…

      • Leszywoj

        Sieć i połączenia bezprzewodowe > Zużycie danych > i tu jest tylko sekcja przegląd użycia danych Wi-Fi z przyciskiem Zezwalaj (aby móc urzywać danych komórkowych gdy nie ma Wi-Fi) oraz powiązane ustawienia > Ustawienia przestrzeni dyskowej

        Sieć i połączenia bezprzewodowe > Komórkowe i SIM > Dowiedz się więcej, co przenosi mnie na stronę internetową pomocy.

        Nic więcej nie ma

        • PaBlo

          To nie jest przycisk… Masz wskazane zużycie danych (pasek) pod nim dwa napisy (ich kolor taki jaki wybrałeś w swoim profilu) „Szczegóły zużycia” i „Edytuj” i właśnie o ten EDYTUJ mi chodziło…
          Dopiero pod nimi masz WiFi z podpisem „Szczegóły zużycia”, pod nimi „Używaj danych komórkowych w …….” i przycisk „Zezwalaj” i dopiero na samym dole „Powiązane ustawienia” i „Ustawienia przestrzeni dyskowej”

          • Leszywoj

            No to cały szkopuł w tym, że nie mam tej pierwszej sekcji ze zużyciem danych komórkowych oraz nie ma „Edytuj”

          • PaBlo

            A masz włączone dane komórkowe?

          • Leszywoj

            Dobra, problem rozwiązany.
            Zrestartowałem (podstawowe działanie naprawcze w informatyce) telefon i jest już wszystko co być powinno 😀
            Dzięki

          • PaBlo

            Jak na obrazku…

        • PaBlo

          Kolego, czy masz wogóle włączone dane komórkowe w ustawieniach „Komórkowe i SIM” ?????

  • kmirecki

    Witam.

    Przeszedłem z 8.1 do 10 kompilacja 218 lumia 735 HR zrobiony bez przywracania kopi, system działa szybko bez problemów z tłami, sms itp, ale za to mam problem z bluetooth, a mianowicie podłączam słuchawki bluetooth muza gra wyłączam BT i mam dzwonek i dźwięki aplikacji ściszone do 0.

    Miał ktoś podobny problem, jakieś rady

  • TheGrysik .

    Witam.
    Nokia Limia 920, niestety ma problemy z .218
    Nie mozna wlaczyc aparatu dedykowanym spustem i niestety bateria jest poprostu pozerana w oczach.
    Zanosi sie na powrot do 8.1 🙂
    Pozdr

  • Hubert123454

    Czekamy na kolejną kompilację TH2, w której naprawią wszystkie błędy które w występują w TH2. A nie klika błędów naprawią, a cała reszta jeszcze jest do poprawienia.

  • jakub bler

    Nie chce włączyć mi się hotspot. Jak mogę to rozwiązać?

    • jakub bler

      Tak mi cały czas pisze jak hcę włączyć

  • kate2293

    Powróciłam do 8.1. Chciałam wylaczyc wibracje przycisków wyboru ale nie ma tej funkcji w ustawieniach, a w sklepie jest ta aplikacja dotknij, ale pisze, że jest niedostępna do mojego telefonu. Dziwne, bo zanim zainstalowałam Windows 10 to miałam ta aplikacje….

  • Kasia Banucha

    Gdzie znajdę listę moich zablokowanych nr?

  • Siekierus

    Niestety, zamiast ulepszeń ciągłe niedoróbki. Mialem 14322. Masakra. Wrociłem na .218. A tu rozczarowanie. Bateria leci . Reset i świeży system nic nie dały. Chyba czas rozejrzeć się za jakimś Androidem . A jeszcze niedawno bylem wielkim orędownikiem WM10. Ale ile można ? Ten system zaczyna przypominać wielką piaskownicę.

  • QQryQ

    czy sa już wskazówki głosowe do map po polsku ?

    • W tej kompilacji nie powinno być problemu ze wskazówkami. Sprawdziłem na telefonach Lumia 930 i 950 XL i na obu mam wskazówki głosowe.

  • Jaro

    Dziwna jest ta kompilacja…..
    Pokazały mi się aktualizacje takich aplikacji jak np. Muzyka aktualizacja ważyła 0,3 mb i nie zmieniała nr. Wersji…… Dziwny system…..
    Nie wiecie może o co chodzi ?

  • Yan

    Jest sposób na pojawianie się ikony alarmu, na ekranie blokowania w Lumia 535 DS .218 w WM10. Trzeba koniecznie przypiąć alarmy do ekranu głównego jako kafelek. Wtedy na ekranie blokady pojawia się ikona obok godziny, że alarm jest ustawiony. Bzdura ale działa. 🙂

  • Marcin Kaczmarek

    LUMIA 830
    -APLIKACJA MAPY, nie łapie lokalizacji (here drive działa prawidłowo)
    -Nie pobiera języka Francuskiego i Angielskiego w ustawieniach->mowa (błąd pobierania) dla mnie jest to duży problem, utrudnia mi naukę poza domem.
    -Ekran czasami sam się wygasa i od razu powraca do normy (mrugniecie ok 1-2sek)
    -Nie zawsze (właściwie przeważnie) nie da sie zrobić „zdjęcia/obraz w ruchu” – wychodzą normalnie.
    -Bateria działa podobnie czyli na „+”

    I tak jest już o wiele lepiej jak było:)