Windows 10 Mobile Build 10166 dostępny w programie Windows Insider!

Doskonała wiadomość dla wszystkich osób uczestniczących w programie Windows Insider. Dzisiaj Microsoft udostępnił kolejną kompilację systemu Windows 10 Mobile w wersji Build 10166. Jeżeli ustawiliście szybkie pobieranie aktualizacji (Fast Ring) to Wasze telefony powinny znaleźć nową aktualizację systemu.

Aktualizacja Windows 10 Mobile Build 10166

Jak poinformował Gabe Aul w nowej kompilacji systemu Build 10166 zostało usuniętych sporo znanych błędów z poprzedniej wersji Build 10149. Microsoft przede wszystkim pracował nad jakością ale przy okazji starał się wprowadzać kolejne poprawki i ulepszenia.

Koniecznie dajcie znać czy instalujecie najnowszą wersję systemu. Czy proces przebiega aktualizacji przebiega u Was bezproblemowo? Napiszcie również jakie są Wasze pierwsze wrażenia z korzystania z systemu.

Źródło: Microsoft

  • Konrad Uroda-Darłak

    Długo mieli znów :s

  • 325MB i nie zapomnijcie Sklepu zaktualizować!

  • Sebastian H

    Dobra ryzykuje i instaluje 😉

    • a co masz HTC?

      • Sebastian H

        nie 930. Co zrobić po instalacji pyta mnie o Pin ale żaden nie działa….

  • jubi111

    Co wybrac slow czy fast ?

  • Zainstalowałem. Póki co wszystko działa 🙂

    • egon81

      U mnie wręcz śmiga, widać większą stabilność i szybkość jednakże sklep nadal nie potrafi zaktualizować :/

      • Prawda, Sklep nadal sprawia problemy, tyle że teraz nie ma alternatywy w postaci starego sklepu.

        • Przemysław Suski

          U mnie na nowym sklepie wszystkie aplikacje się zainstalowały powodzeniem bez żadnego błędu. 🙂

          • Info+dodatki – nadal wywala błędy. Ale naprawili najważniejsze, tzn. problemy z płatnymi aplikacjami dostępnymi w wersji próbnej – po aktualizacji pozostają w pełnych wersjach.

      • WITOLD

        Witam Cię mnie jako tako chodzi ale znikły mi mapy Here Czy coś wiadomo czemu ich nie ma w sklepie ??? Pozdrówka

        • egon81

          Hmm a na pewno zniknęły?
          Zrób soft reset i sprawdź jeszcze raz , skoro nie ma w sklepie to pewnie masz je zainstalowane.

          • WITOLD

            Nie mam zainstalowanych

          • WITOLD

            soft reset robiłem kilka krotnie i dalej nic …ale czemu nie widzę here w sklepie to mnie zastanawia ???

          • egon81

            a patrzyłeś przez sysap pusher?

          • WITOLD

            RAZ KOZIE ŚMIERĆ ….robię powrót do ustawień fabrycznych zobaczymy co z tego wyjdzie ???

          • egon81

            Daj znać.

          • WITOLD

            Witam Cię Daję znać jak sprawuje się moja L930 po powrocie do ustawień fabrycznych Pomijając fakt że wybrałem opcję zainstalowania kopii z dnia 26 czerwca …a może i dobrze strasznie długo to trwało Zwłaszcza aktualizowanie posiadanych aplikacji (a mam ich dużo -muszę pousuwać wiele z nich) poprzez obecny sklep. Telefon nagle znalazł zagubione HERE i juz je mam.Ale co ciekawe nadal jak wpiszę wyszukiwanie w sklepie HERE to typowej nawigacji sklep nie widzi -to taki szczegół Mam teraz na kaflu kontakty średniej wielkości te okrągłe zdjęcia -wygląda to nie ciekawie Nawigacja Mapy dalej nie ma głosu ??? mógłbym jeszcze wiele pisać ale nie ma to zapewne sensu bo sam widzisz co masz Reasumując oczywiście moim zdaniem powrót do fabrycznych telefon znacznie usprawnił i system teraz chodzi o niebo lepiej To tyle pozdrawiam Cię !!!

          • egon81

            Zastanawiam się czy też tego nie zrobić ale nie wiem bo u mnie Here chodzi i ma głos, dziś testowałem 🙂
            Najgorsze gdybym nie miał powiadomień sms ale podobno po pierwszej odebranej rozmowie jest lepiej, a i nie pisać z belki.

          • WITOLD

            Tak jak Ci pisałem u mnie fonik teraz duuużo lepiej chodzi Pozdrówka

          • egon81

            Skoro tak to przymierzę się hmm może jutro to zawsze może będę się mniej wkurzał 😉

      • Krzysztof Plochocki

        Aktualizacja poszła bezboleśnie jak nigdy 😀
        Z błędów to i nie mogę IE zaktualizować… Gdzie dźwięki dla wiadomości się ustawia? Bo tego też nie mogę nigdzie znaleźć. I jeszcze aplikacji MSN Pogoda nie można ustawić na ekran blokady… Ale zaraz po aktualizacji działała i przestała… A tak dobrze żarło 😛 zobaczymy. Reszta jest w miarę ok. Ciekawe kiedy do Groove i filmy będziemy mogli się logować z naszego regionu

        • egon81

          Dźwięki wszelakich powiadomień ustawiasz w ustawieniach / system / powiadomienia i akcje i na dole klikasz na nazwie powiadomienia i tam masz wszelkie ustaienia, super rzecz ja mam na kilka różnych i wiem kiedy to esemes a kiedy olx itp

          • Krzysztof Plochocki

            Dzięki, nie sądziłem że w nazwę trzeba kliknąć tylko szukałem czegoś takiego jak lista rozwijana przy dźwiękach połączeń

          • egon81

            No nie tu jest inna filozofia 😉

  • Dawid Pobutkiewicz

    Ja mam problem z aktualizacją, podczas pobierania a potem podczas przygotowywania wyskakuje błąd lub telefon się restartuje . Dotychczas bez problemowo wszystko szło na każdej aktualizacji . L635

    • michalR

      To samo u mnie, stoi na 0%, jak łaskawie ruszy to przy instalacji zgłasza błąd. Robiłem reset do fabrycznych ale nic to nie dało, zdaje się ze trzeba wrócić do 8.1 i wtedy robic Update, zgroza. L635.

      • Dawid Pobutkiewicz

        Miałem to samo i na fakcie trzeba było wrócić do 8.1 Ale potem wszystko już się instalowało jak należy.

        • michalR

          U mnie były jakieś jazdy. Jak telefon był na baterii to krzyczał że jest włączone oszczędzanie i aktualizacja pójdzie jak wyłączę tę opcję, mimo że była wyłączona. Poszło dopiero jak podłączyłem telefon do kabelka.

  • Jacek Sowiński

    Jak dodac dzwieki do przychodzacych wiadomosci jak przychodzi SMS , ja tego nie mam i nie mogę znalesc w ustawieniach . L 820

  • Remigiusz Łukasik

    czy ten build działa na lumi 640 xl lte ,bo na mojej program insider nic nie wyszukuje ?

  • zainstalowałem (ponownie) WI zachęcony pozytywnymi komentarzami a tu pojawiły mi się obydwie opcje (po raz pierwszy) FAST i SLOW. Czyżby FAST to 10166 a SLOW to nieszczęsny Build 10149? Wybrałem FAST. Jak znów będą cyrki na mojej 640 LTE, to spróbuję SLOW i zobaczę co to za wersja. Chyba, że Ktoś (Michał) wie co to 😉

    • No i kicha – coś w stylu „próbowaliśmy użyć Twojej kart SD…ale coś poszło nie tak”. Druga próba i to samo. Może to „znak” 😉 . Zmieniłem na SLOW i zaczął pobierać…..

    • Nic nie poszło. Cały czas pojawia się komunikat, że była próba użycia karty SD podczas instalacji ale coś poszło nie tak. Spróbowałem z tą opcją SLOW w WI ale ta sama sytuacja. Ma ktoś pomysł? Karta prawie pusta (32Gb) i „zdrowa”……

      • maciej

        mam to samo i nie wiem jak rozwiazac problem tez

        • Remigiusz Łukasik

          jeśli mogę coś dodać to l 640 xl lte nie ma na liście telefonów ,które obsługują aktualne wersje testowe windows mobile 10 ,a co do karty pamięci też miałem ten sam problem co wy i obecnie mam windos mobile 8.1 update 2

      • Zrobiłem tak: 1. Wyciągnąłem kartę SD 2. „Zrobiłem” miejsce w pamięci telefonu – deinstalacja „paru” programów, tak aby było 1,1Gb wolnej pamięci. 3. Dycha się wgrała i zainstalowała 4. Nie „przywracałem” ustawień, lecz od nowa poinstalowałem programy iiiii DZIAŁA. Nawet cacy. Na przykład dodane „własne” dźwięki działają (także jako sygnał budzika – we wcześniejszych Buildach nie działał budzik z własnym dźwiękiem). Nic się nie zawiesza. Póki co nie stwierdziłem błędów w działaniu aplikacji. Miodzio! 😀

        • Remigiusz Łukasik

          panie Andrzeju ma pan na pewno l640 xl lte ,bo ja zrobiłem tak samo i dalej program insider nic nie wyszukuje,a dostałem info od microsoftu ,że ta moja l 640 xl lte ma za wysoką wersję oprogramowania i dlatego 10 się nie instaluje
          Pozdrawiam Remi

          • nie mam L640 XL LTE, lecz „mniejszą” siostrę, czyli Lumia 640 LTE. Po trzech dniach z Buildem 10166 jestem zadowolony ze stabilności i działania systemu. Czasami się zawiesza i trzeba restartować telefon. Music Groove dostało aktualizację i przestało działać. To tyle jeśli chodzi o „minusy”.

        • maciej

          Czyli instalowałeś bez karty?

          • Tak, instalowałem bez karty SD

          • maciej

            poszło ci bez problemu? bo ja miałem przy pobieraniu bład 8007003 , wiec zrobiłem reset do fabrycznych z tym ze teraz znowu wywala mnie z insidera

          • Za pierwszym razem i bez „bólu”.

  • Mariusz Dremo

    Witam, Lumia 920, w kontaktach brak okrągłości, tak poza tym może być, fajnie się zapowiada 10166.

    • Genek

      jak śmiga ,bateria długo trzyma

  • manch

    Na mojej lumii 640 xl nie działa udostepnianie Internetu i troche szwankuje edge

  • Piotr

    Microsoft zaktualizował następujące aplikację: 1) Aparat; 2) Messenger, MSN Pogoda, 3) Zdjęcia, 4) Poczta Outook

    • Dziękuję za informację. U mnie pojawiło się aż 8 aktualizacji. Niebawem pojawi się nowy artykuł w tym temacie.

  • Dawid

    A dodali wreszcie office free one note do kompilacji? Poprzednio w sklepie go nie znajdywało i nie mogłem zainstalowac.